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Overview 

ShoreTel Communicator for IBM Sametime is a powerful and reliable collaboration and unified 
communications solution that combines the power of IP telephony and unified messaging with IBM’s 
Sametime communications and collaboration tools. 

ShoreTel Communicator for Sametime enhances Sametime Connect by making it easy to work with 
voice calls from your desktop. It provides features that are commonly available from your telephone and 
additional features that enable advanced communications. 

Features to work with voice mail within Sametime Connect are also provided by ShoreTel Communicator 
for Sametime. This includes information on your voice messages and the ability to listen and reply to, 
create, and manage voice mails. 

ShoreTel Communicator for Sametime Clients 

The ShoreTel Communicator for Sametime plug-in works with the following IBM client applications: 

n Lotus Notes with embedded Sametime Connect (Sametime release 8.5.2 or 9) 

n Standalone Sametime Connect (release 8.5.2 or 9) 

Installing ShoreTel Communicator for Sametime 
ShoreTel Communicator for Sametime may already be installed on your system. If the plug-in is not 
installed, contact your system administrator on whether ShoreTel Communicator for Sametime will be 
automatically installed, or you need to install the plug-in manually. 

The process for automatically installing ShoreTel Communicator for Sametime is the same for both 
Sametime clients. Manual installation of the plug-in differs for the Sametime Connect standalone client 
and Sametime Connect embedded in Lotus Notes. 

Installing on a Standalone Sametime Connect Client 
1. From Sametime Connect, choose Tools > Plug-ins > Install Plug-ins. 

2. In the Install/Update dialog box, select the Search for new features to install option and then click 
Next. 

3. Use the Install dialog box to search for and select the ShoreTel plug-in. Then click Finish. 

Your system administrator can provide information on how to locate the ShoreTel plug-in. 

4. In the Search Results dialog box, expand the result to display the ShoreTel Call Control Live Text 
Feature and the ShoreTel Call Control Feature. Select both features and click Next. 
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5. Accept the terms of the license agreement and click Next. 

6. In the resulting dialog box, click Finish to complete the installation. 

7. When asked for confirmation, choose to install the plugin-in. If you also select to add the signer 
to your list of trusted signers, you will not have to choose again during future updates. 

8. Confirm the installation of the plug-in by clicking OK. 

9. You are informed that you need to restart the Sametime Connect client. Click Restart Now. 

When you next start Sametime Connect, the ShoreTel Communicator for Sametime plug-in appears as 
part of the Sametime application. 

Installing for Sametime Connect Embedded in Lotus Notes 
1. Open with a text editor the plugin_customization.ini file. 

The plugin_customization.ini file is located on your computer at %ProgramFiles%\IBM\ 
Lotus\Notes\framework\rcp. 

2. Add the following line of text to the file and save the changes. 

com.ibm.notes.branding/enable.update.ui=true 

3. From Lotus Notes, choose File > Application > Install. 

4. Follow steps 2 - 8 from the section Installing on a Standalone Sametime Connect Client. 

When you next start Lotus Notes, the ShoreTel Communicator for Sametime plug-in appears as part of 
the Sametime application. 

Installing via Optional Plug-ins on a Standalone Sametime 
Connect Client 

If your system administrator has set up the plug-in to be automatically provided as an optional plug-in, 
you do not have to search for the feature in order to install the plug-in. Instead, proceed as follows: 

1. From Sametime Connect, choose Tools > Plug-ins > Check for optional Plug-ins…. 

2. Follow steps 2 - 9 from the section Installing on a Standalone Sametime Connect Client. 

When you next start Sametime Connect, the ShoreTel Communicator for Sametime plug-in appears as 
part of the Sametime application. 

Automatic Installation on a Standalone Sametime Connect 
Client 

If your system administrator has set up the plug-in to be automatically installed, Sametime Connect will 
automatically recognize new plugins within half an hour of them being installed on the server. The 
automatic installation process will then begin when you next start Sametime Connect. You are informed 
of the availability of the new plug-in. 
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1. When asked for confirmation, choose to install the plugin-in. If you also select to add the signer 
to your list of trusted signers, you will not have to choose again during future updates. 

2. Click OK to complete the installation. 

3. You are informed that you need to restart your Sametime Connect client. Click Restart Now. 

When you next start Sametime Connect, the ShoreTel Communicator for Sametime plug-in appears as 
part of the Sametime application. 

Verifying Installation 
A red X over the phone icon in the Sametime Connect toolbar indicates that ShoreTel Communicator for 
Sametime is unable to send or receive calls. 

If your client is displaying a red X over the phone icon, contact your system administrator. You may be 
asked to click on the phone icon and describe the error message that is displayed. 

Feature Overview 

The ShoreTel Communicator for Sametime plug-in features are: 

n Specify a call handling mode. 

n Set a default telephony device. 

n Make, answer, and manage voice calls. 

n View a list of your active voice calls. 

n View a history of previous voice calls. 

n Create, reply to, and manage voice mail. 

n Control the audio playback of voice messages. 

n Choose specific features that you want through Preferences. 

Specifying Call Handling Mode 
A call handling mode determines the manner that your inbound calls are handled in a variety of 
situations. ShoreTel provides five call handling modes: Standard, In a Meeting, Out of Office, Extended 
Absence, and Custom. 

You can manually set the active call handling mode from Sametime Connect or through your ShoreTel IP 
telephone. If you are using Lotus Notes with embedded Sametime Connect, you can automatically set 
the call handling mode using your Lotus Notes calendar. 

See Chapter 2 for details. 
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Setting a Default Telephony Device 
You can set a default telephony device to receive and make calls. This can be your primary phone 
(usually your office telephone), your SoftPhone, or any other device set up through Extension 
Assignment. 

Information on setting a default telephony device is in Chapter 2. 

Managing Voice Calls 
ShoreTel Communicator for Sametime provides telephone-to-telephone call capabilities integrated into 
Sametime Connect. This means that you can use either your computer (with additional equipment) or 
your telephone to initiate, answer, and manage telephone calls. 

Refer to Chapter 2 for information on managing calls. 

List of Active Voice Calls 
A list of your active calls, in the order they are made and received, is shown in the Active Call area of the 
ShoreTel Communicator for Sametime plug-in. If you have more than one active call, new calls are 
added to the bottom of the list. Depending on how ShoreTel Communicator for Sametime is configured 
by your system administrator, the Active Call area can list up to 16 calls. Calls that you receive while the 
Active Call area is full are handled as busy. 

Details on a call include the caller’s name and phone number, and the current state of the call. Icons 
provide a visual indication of the call status. The call status icons are: 

n    - Incoming Call 

n   - Connected 

n    - Hold 

History of Previous Voice Calls 
The History tab displays all previous incoming and outgoing calls; missed calls are displayed in red. 

Information on a call indicates whether the call was incoming or outgoing (From/To), the name of the 
person who made or received the call, the originating phone number, and the date and time of the call. 
Calls are listed in the order received, you can change the sort order by clicking on the Start Time column 
header. 

Icons provide a visual indication of the call’s history. The call history icons are: 

n   - Missed 

n   - From 

n   - To 
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Managing Voice Mail 
ShoreTel Communicator for Sametime provides the ability to create new voice mail, reply to voice mail, 
and also delete and save existing voice mail. A list of your voice mails, in the order they are received, is 
shown on the Voicemail tab. Details on a voice mail include the sender’s name and phone number, when 
the message was received, and the subject of the message. Unheard messages are displayed in bold, 
and messages marked urgent are displayed in red. 

The Voicemail tab displays all the voice mails you have received organized into three folders: 

n Inbox 

n Saved 

n Deleted 

The number associated with each folder indicates the number of unheard messages in that folder. 

The Inbox folder lists all the voice messages in your voice mailbox. Messages remain in this folder until 
moved to the Saved or Deleted folder. 

The Saved folder is a repository for messages that were previously received but are not yet ready for 
deletion. Messages remain in the Saved folder until you delete them or the maximum time limit set by 
your system administrator is reached. 

Messages moved to the Deleted folder remain there until 2:00 am (server) time, when ShoreTel removes 
messages that are at least 6 hours old. Voice mail messages less than six hours old remain in the 
Deleted folder until 2:00 a.m. the next day. Messages moved to the Deleted Folder and then 
subsequently deleted are removed from the system and cannot be recovered. You can restore messages 
in the Deleted Folder by moving them to the Inbox or Saved folders, after which they are safe from daily 
maintenance deletion. 

Chapter 3 provides information on managing your voice mail. 

Controlling the Playback of Voice Messages 
The Playback bar, located on the Voicemail tab, controls the audio playback of voice messages. From 
the Playback bar you can: 

n Select the message playback device (either your PC speaker or telephone) 

n Play, pause, and stop a message 

n Use the cursor to jump to different points in the message 

n Identify the duration of the message. 

See Chapter 3 for information on using the Playback bar. 
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Choosing Features Through Preferences 
ShoreTel Communicator for Sametime includes features that you can set through preferences. 
Preferences allow you to: 

n Enable alerts for incoming call. 

n Use the Lotus Notes calendar to schedule call handling. 

n Enable the assignment of extensions. 

n Determine how a call is answered. 

See Chapter 4 for information on setting preferences. 

Updating ShoreTel Communicator for Sametime 

The updating process begins whenever there is a new version of the ShoreTel Communicator for 
Sametime plug-in. You can choose to manually update the plug-in, or for standalone Sametime Connect, 
choose to accept an automatic update, or be required to automatically update. 

Manual update 
1. From standalone Sametime Connect, choose Tools > Plug-ins > Install Plug-ins. If you are using 

Sametime Connect embedded in Lotus Notes, choose File > Application > Install. 

2. In the Install/Update dialog box, select the Search for updates of the currently installed features 
option and then click Finish. 

3. In the Search Results dialog box, expand the result to display the updated feature (either or both the 
ShoreTel Call Control Live Text Feature and the ShoreTel Call Control Feature). Then click 
Next. 

4. Accept the terms of the license agreement and click Next. 

5. In the resulting dialog box, click Finish to complete the update. 

6. You are informed that you need to restart your Sametime Connect Client. Click Restart Now. 

When you next start Sametime Connect, the updated ShoreTel Communicator for Sametime plug-in 
appears as part of the Sametime application. 

Installing via Optional Plug-ins on a Standalone Sametime 
Connect Client 

If your system administrator has set up the plug-in to be automatically provided as an optional plug-in, 
you do not have to search for the feature in order to install any updates. Instead, proceed as follows: 

1. From Sametime Connect, choose Tools > Plug-ins > Check for optional Plug-ins…. 
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2. Follow steps 3 - 6 from the section Manual update. 

When you next start Sametime Connect, the ShoreTel Communicator for Sametime plug-in appears as 
part of the Sametime application. 

Automatic update on a Standalone Sametime Connect Client 
If your system administrator has set up the plug-in to be automatically installed, Sametime Connect will 
automatically recognize updates to plugins within half an hour of them being installed on the server. The 
automatic update process will then begin when you next start Sametime Connect. You are informed of 
the availability of the updated plug-in. 

1. If you have not yet selected to add the signer to your list of trusted signers, you will be asked for 
confirmation. Choose to install the plugin-in. If you also select to add the signer to your list of 
trusted signers, you will not have to choose again during future updates. 

2. Click OK. 

3. You are informed that you need to restart your Sametime Connect client. Click Restart Now. 

Uninstalling 

The process for uninstalling ShoreTel Communicator for Sametime differs for the Sametime Connect 
standalone client and Sametime Connect embedded in Lotus Notes. 

Uninstalling for Standalone Sametime Connect 
1. From Sametime Connect, choose Tools > Plug-ins > Manage Plug-ins. 

2. In the Application Management window, select ShoreTel Call Control Feature and ShoreTel Call 
Control Live Text Feature, and click Uninstall. 

3. Restart your Sametime Connect client. 

When you next start Sametime Connect, the ShoreTel Communicator for Sametime plug-in will no longer 
be part of the Sametime application. 

Uninstalling for Sametime Connect Embedded in Lotus Notes 
1. From Lotus Notes, choose File > Application > Application Management. 

2. Follow steps 2 - 3 from the section Uninstalling for Standalone Sametime Connect. 

When you next start Lotus Notes, the ShoreTel Communicator for Sametime plug-in will no longer be 
part of the Sametime application. 
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Overview 

With ShoreTel Communicator for Sametime you have telephone-to-telephone call capabilities integrated 
into Lotus Sametime Connect. This means that you can use either your computer (with additional 
equipment) or your telephone to initiate and manage telephone calls. 

Managing Voice Calls 

Setting a Call Handling Mode 
A call handling mode determines the manner that your inbound calls are handled in a variety of 
situations. ShoreTel provides five call handling modes: Standard, In a Meeting, Out of Office, Extended 
Absence, and Custom. 

The definition of each call handling mode is determined by your system administrator. This definition can 
include a recorded greeting and how to handle call forwarding in various situations. 

You can manually set the active call handling mode from Sametime Connect or through your ShoreTel IP 
telephone (for details, refer to the documentation for your specific telephone). If you are using Lotus 
Notes with embedded Sametime Connect, you can automatically set the call handling mode using your 
Lotus Notes calendar. 

Manually setting call handling modes 
1. Click the Call Handling Mode icon on the tool bar at the top of your contacts list. 

2. From the drop-down menu, select the call handling mode you want for your incoming calls. 

The icon changes to indicate the active call handling mode. ShoreTel uses this mode to handle all 
incoming calls until you either manually select a different mode, or an automatic mode transition is 
performed by a Lotus Notes appointment. 

Automatically setting call handling modes using Lotus Notes 
calendar 

1. Make sure you have specified the Use Lotus Notes calendar to schedule Call Handling preference. 

Refer to Chapter 4 for details. 

2. Use your Lotus Notes calendar to indicate available (free time) and busy hours (busy time). 

The Call Handling Mode icon, on the tool bar at the top of your Sametime contacts list, automatically 
changes to indicate the call handling mode indicated by your calendar. ShoreTel uses this mode to 
handle all incoming calls until you either manually select a different mode, or another automatic 
mode transition is performed by the calendar. 
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Selecting the Default Telephony Device 
To receive and make calls from the telephony device you want to use, you must select your default 
device. This can be your primary phone, your SoftPhone, or any other device set up through Extension 
Assignment. 

n Your primary phone is the phone configured by the system administrator as your office extension. 

n SoftPhone is a ShoreTel Communicator component that allows you to make calls and use voice mail 
directly through your computer’s audio features. 

n Extension Assignment forwards calls to a designated system device or a remote telephone. 

Both SoftPhone and Extension Assignment require system administrator authorization. Once you have 
authorization, you need to enable Extension Assignment as explained on page 29. 

1. Click on the telephony device icon at the top of your contacts list. 

2. From the menu, choose the device you want to use to make and receive calls. 

The icon changes to indicate the default device. ShoreTel routes all your calls to this device. 

 
Note 

When you elect to use Softphone from your Extension Assignment menu, ShoreTel Communicator 
launches automatically. 

 
3. If you want to use an Extension Assignment device that is not listed on the menu, choose Configure 

Extension Assignment. 

The ShoreTel Communicator for Sametime panel of the Preferences window opens for you to 
enable an Extension Assignment device. For more information on enabling Extension Assignment, 
refer to page 29. 

Making a Call 
The simplest way to make a call is to select a recipient and click the Call icon. 

The recipient's current geographic location telephone number is automatically dialed. If the recipient 
hasn’t specified their current geographic location telephone number, the telephone number from their 
Sametime business card is called. If that number also has not been specified, clicking the Call icon has 
no effect. 

You can also make a call by right-clicking on a recipient from a Contacts list and then choosing Call from 
the resulting menu. Doing so may result in multiple numbers from which to choose. These numbers can 
be the recipient's telephone extension, their current geographic location telephone number, and the 
telephone number(s) from their Sametime business card. 

Calls can also be made from: 

n The History tab 

n The search bar 

n A chat window 
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n A business card 

n A Lotus Notes email 

Regardless of where you start the call from, details of the connected call are displayed in the Active 

Call area of the ShoreTel Communicator for Sametime plug-in. 

To end a connected call, click Hang Up from the toolbar of the ShoreTel Communicator for Sametime 
plug-in. 

Making a Call from the History Tab 
The ShoreTel Communicator for Sametime History tab provides a list of calls you answered, made, and 
missed. 

1. Right-click or double click the name of the person or number you want to call. 

2. Select Call from the menu to call the person’s primary phone. You also have the option to select 
Call Primary Phone to call their primary phone number, or Call Cell Phone to call their cellular 
phone number, if this information is configured in the system. 

Using Search to Make a Call 
You can easily call someone not on a contacts or History list by using search. 

The search feature locates the names and phone numbers of people in your server community. A server 
community is a group of people belonging to the same directory or user registry, such as your corporate 
directory, or external server communities outside of your organization. Your administrator determines 
which server communities you can access. 

You can use the search feature to make a call by searching for a name or searching for a number. 

Searching for a name 

1. In the Search field, begin typing the name of the person you want to call. 

As you type, the search results are shown with a list of names that match your entry. If the name is 
not found, the Search directory for option is displayed. 

2. If the search results include the person you want to call, right-click on the person’s name, and then 
select Call and a phone number from the menu. 

3. If the name is not found, choose Search Directory for. In the directory, right-click on the person’s 
name, and choose Call and a phone number from the menu. 

Searching for a number 

1. In the Search field, type an extension or the entire telephone number you want to call. 

2. Press Enter, or choose Call Phone Number from the search results. 
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Making a Call from a Chat Window 
If you have an open chat window and decide to speak directly to an individual rather than using the 
instant message option, you can easily make a call to that person from the chat window. 

1. Right-click on the person’s name in the header of the chat window. 

2. Choose Call from the menu, and then a phone number. 

Making a Call from a Business Card 
A business card displays user and business information about a contact. Business cards can be viewed 
from the Contact list and the chat window. 

1. Right-click on the name of the person or group you want to call. 

2. Choose Business Card from the menu 

3. In the business card, right click on the linked phone number you want to call. 

Making a Call from a Lotus Notes Email 
There are two ways you can make a call using email: 

n Using the Lotus Notes email list 

n Using an email 

You must have enabled the click to call feature in Lotus Notes to make a call from within a Lotus Notes 
email. Phone numbers in Lotus Notes emails then become “hot,” allowing you to click on the phone 
number to make a call. 

Using Lotus Notes email list 

1. In an email folder, right-click on the email from the person you want to call. 

2. From the menu, choose the person’s name and then Call. 

Using an email 

1. In the body of an email, click on the linked phone number you want to call. 

Handling Incoming Calls 
You are notified of an incoming call in three ways: 

n You hear an audible tone from your default device. 

n Call information is shown in the Active Call area of the ShoreTel Communicator for Sametime plug- 
in. 
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n A call alert is displayed. This notification method is only available if enabled in the ShoreTel 
Communicator for Sametime Preferences. For more information on setting preferences, see 
Chapter 4. 

You can either answer an incoming call, or route an incoming call to voice mail. 

Answering a Call 
Answering a call is easy with ShoreTel Communicator for Sametime. Once answered, the details 
associated with the call in the Active Call area changes to indicate the connected status of the call. 

To answer a call, you can: 

n Click Answer from the toolbar of ShoreTel Communicator for Sametime. 

n Click Answer from an Incoming Call alert. The alert, which appears in the bottom right corner of 
your monitor screen, indicates the caller’s name and number. 

To end the connected call, click Hang Up from the toolbar of the ShoreTel Communicator for Sametime 
plug-in. 

Routing a Call to Voice Mail 
Instead of answering a call, you can route it to your voice mail. 

1. Click Send to VM from an Incoming Call alert. The alert, which appears in the bottom right corner of 
your monitor screen, indicates the caller’s name and number. 

The call is removed from the Active Call area of the ShoreTel Communicator for Sametime plug-in. If the 
person leaves you a voice mail, an entry is shown on the Voicemail tab. 

Activating Camp-On 
Camp-On alerts you when a person engaged in a call has ended the call and becomes available to take 
your call. 

You can activate camp-on from either a Sametime Connect contacts list or from a Lotus Notes email. 

1. Right-click on the name of the person you want to call in the contacts list, or the e-mail header. 

2. Select Activate Camp-On from the menu. 

3. If you change your mind before the other person is available, right-click on the name of the person in 
the contacts list or the e-mail header and select Deactivate Camp-On from the menu. 

4. When the other party becomes available, an alert is displayed. From the alert, click Call to place the 
call; click Close if you decide not to make the call. 
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Managing Calls 
Once you are on a call you can: 

n Place the call on hold 

n Move between calls 

n Transfer the call 

n Create a conference call 

Placing a Call on Hold 
Placing a call on hold maintains the active status of a call while suspending the conversation. This allows 
you to place another call or perform other activities without losing the call. 

You can move between multiple call on hold, as explained below. 

Call details are displayed in the Active Call area of the ShoreTel Communicator for Sametime plug-in. 

Placing a call on hold 

n Click Hold from the toolbar of the ShoreTel Communicator for Sametime plug-in. 

Retrieving a call on hold 

1. Click Unhold from the toolbar of the ShoreTel Communicator for Sametime plug-in. 

Moving Between Calls 
You can move between multiple calls (i.e. one connected call and one or more calls on hold). 

n Click Next from the toolbar of the ShoreTel Communicator for Sametime plug-in. 

When you click Next, the connected call is put on hold, and you are connected to the next call in the 
list. If you want to be connected to a call further down in the list, continue to click Next until you 
reach the call to which you want to connect. 

Transferring Calls 
You can transfer a call to another person or number. Once transferred, the call is removed from the 
Active Call area of the ShoreTel Communicator for Sametime plug-in. 

1. Call the person or number to which you want to transfer the call on hold. 

2. Wait for the call to connect and announce the transfer. 

3. Click Transfer from the toolbar of the ShoreTel Communicator for Sametime plug-in. 

Once the transfer is made, both parties are removed from the Active Call area of the ShoreTel 
Communicator for Sametime plug-in. 
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Creating a Conference Call 
Conference calls are voice calls that involve more than two parties. ShoreTel supports conference calls 
with a maximum of six participants. 

1. Make a call to a participant. 

2. Make a call to the other participant. 

3. Wait for the call to connect, and then if desired, announce the conference call. 

4. Click Conference from the toolbar of the ShoreTel Communicator for Sametime plug-in. 

Once the calls are combined, the Active Call area displays the participants. 

To terminate a conference call (all parties) 

n Click Hang Up from the toolbar of the ShoreTel Communicator for Sametime plug-in. 

 
Note 

If you want to hang up on only specific participants, use your ShoreTel IP telephone (For details, 
refer to your telephone’s documentation). 
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Overview 

ShoreTel Communicator for Sametime provides options to work with voice mail from within Sametime 
Connect. This includes the ability to listen and reply to, create, and handle voice mails. 

Selecting Your Playback and Recording Device 
You can listen to and record your voice mails using either your computer microphone and speakers, or 
your telephone. 

1. Click on the playback device icon on the Playback bar. 

2. From the drop-down menu, select either Via PC Speakers or Via Phone Instrument. The icon 
changes to indicate the selected audio device. 

Voice Mail 

A list of your voice mails, in the order they are received, is shown on the Voicemail tab. Messages that 
have not yet been heard are displayed in bold. 

Listening to voice mail 
n Double-click on the voice mail you want to listen to. 

When listening to messages through your computer or telephone speakers, playback begins 
immediately. If your default playback device is a telephone without speakers, your phone rings and 
the message playback begins after you lift the receiver. 

Controlling audio playback of a voice mail 
n Use the Play/Pause and Stop buttons, and the cursor, on the Playback bar. 

Replying to Voice Mail 
You can reply to a voice mail by making a call, sending a voice mail, or using IM. 

1. Select the voice mail you want to respond to from the list. 

2. To reply by voice and call the person’s default telephone number, click Reply. 

Details on the call are displayed in the Active Call area of the ShoreTel Communicator for Sametime 
plug-in. 
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3. To reply by dialing another number or using a different communication method, click on the Reply 
drop-down menu and select the appropriate option. Options can include calling another number, 
replying by voice mail, or using IM. 

If you choose to respond using voice mail or IM, the appropriate window opens for you to compose the 
response. 

Creating New Voice Mail 
There are four ways you can create a new voice mail. You can create a voice mail from: 

n A contacts list 

n The Voicemail tab 

n A chat window 

n The Lotus Notes email list 

Regardless of which method you use, the New Voice Message window appears. This window is used to 
record and to send the message. 

Creating a Voice Mail from a Contacts List 
Your contacts list reflect the people, or groups, you call most frequently. 

1. Right-click on the name of the person or group to which you want to send a voice mail. 

2. Select New Voice Message from the menu. The New Voice Message window opens. 

3. Use the New Voice Message window to record and to send the message, as explained on page 24. 

Creating a Voice Mail from the Voicemail Tab 
Voice mails can be initiated from the ShoreTel Communicator for Sametime Voicemail tab. 

1. Click New. The New Voice Message window opens. 

2. Use the New Voice Message window to record and to send the message, as explained on page 24. 

Creating a Voice Mail from a Chat Window 
You can create a voice mail from a chat window. 

1. Right-click in the header of the chat window. 

2. Choose New Voice Message from the menu. 

3. Use the New Voice Message window to record and to send the message, as explained on page 24. 
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Creating a Voice Mail from the Lotus Notes Email List 
If you are using Lotus Notes, you can create a voice mail from a Lotus Notes email list. 

1. In an email folder, right-click on the email to which you want to send a voice message response. 

2. Choose the person’s name and then choose New Voice Message from the menu. The New Voice 
Message window opens. 

3. Use the New Voice Message window to record and to send the message, as explained below. 

Using the New Voice Message Window 
The New Voice Message window is used to record and to send the voice messages. 

1. Use the Dest. and Delete buttons to create and edit the list of recipients. 

n Clicking the Dest. button opens the Find Destination window, which is used to search for, and 
select, the appropriate recipients. 

n Clicking Delete removes the selected recipient in the list. 

2. In the Subject field, type the subject of the message. 

3. If the message requires immediate attention, select the checkbox for Urgent. 

4. Click the Record button and speak into your microphone or telephone to record your message. 

The device you use to record a voice mail is determined by your playback device (see page 22 for 
details). 

5. Click the Stop button when you have finished recording. 

6. Use the Play/Pause button and the cursor to review the message. 

7. When you are ready to send your recorded message, click Send. 

Managing Voice Mail 
You can manage and organize your voice mail displayed in the Voicemail tab by: 

n Saving messages 

n Deleting messages 

n Editing the subject heading 

n Changing the status of a message 
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Saving Voice Mail 
Saving a voice mail moves the message from the Inbox or Deleted folder to the Saved folder. 

1. On the Voicemail tab, select the voice mail you want to save from the appropriate folder. 

2. Click Save. 

The message is moved to the Saved folder. Messages remain in the Saved folder until you delete 
them or the maximum time limit set by your system administrator is reached. 

Deleting Voice Mail 
Voice mail moved to the Deleted folder remains there until 2:00 a.m (server) time, at which point 
ShoreTel removes all messages that are at least 6 hours old. Voice mail less than six hours old remains 
in the Deleted folder until 2:00 a.m. the next day. 

You can recover messages displayed in the Deleted folder by selecting the message and clicking Save. 
The message is moved into the Saved folder. Once the message is deleted by the system, it cannot be 
retrieved. 

1. On the Voicemail tab, select the voice mail you want to delete from the Inbox or Saved folder on the 
Voicemail tab. 

2. Click Delete. 

The message is moved to the Deleted folder. 

Editing the Subject Heading 
By default, all voice mails on the Voicemail tab have the subject heading “Voice Message.” You can 
create a more descriptive heading to help you easily identify the subject of the message. 

1. On the Voicemail tab, right-click the voice mail whose subject heading you want to change. 

2. Select Edit Subject from the menu. 

The Subject field of the message becomes active. 

3. In the Subject field of the message, type the new heading. 

4. Press Enter. 

Changing the Message Status 
You can manually change a message status to visually indicate that a message is heard or unheard. 
Unheard messages are listed in bold in on the Voicemail tab. 

Moving an unheard voice mail from the Inbox to either the Saved or Deleted folders will mark the 
message as heard. 

1. On the Voicemail tab, right-click the voice mail whose status you want to change. 

2. Select Mark as Heard or Mark as Unheard, as appropriate, from the menu. 



Working with Voice Mail Voice Mail 

ShoreTel Communicator for IBM Sametime 26 User Guide 

 

 

3 

Unified Messaging Limitations 
n Voice mail cannot be forwarded via the Sametime client, but can be forwarded via the ShoreTel 

Telephone. 

n The originating voice mail cannot be attached when replying to a message. 

n Voice mail cannot be sent to, or answered, from a group or distribution list. 

n Forwarded voice mail cannot be played via the Sametime client, however it can be played via the 
ShoreTel Telephone. 
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Overview 

The ShoreTel Communicator for Sametime plug-in provides features that you can set through 
preferences. ShoreTel Communicator for Sametime preferences allow you to enable: 

n Incoming call alerts. 

n Call handling from the Lotus Notes calendar. 

n Extension assignment. 

These preferences are set using the Sametime Communicator for Sametime Preferences panel. 

Displaying the Preferences Panel 

The ShoreTel Communicator for Sametime preferences panel is used to set preferences specific to the 
plug-in. 

1. Choose File > Preferences. 

The Preferences window is displayed. 

2. Select ShoreTel Communicator for Sametime from the navigation menu. 

Enabling Incoming Call Alerts 

You can choose to receive an alert on incoming calls. In addition to providing the caller’s name and 
number, the alert allows you to easily answer the call or send the call to voice mail. 

n From the ShoreTel Communicator for Sametime panel of the Preferences window, select the Show 
incoming call alert and then click OK. 

Configuring Call Handling from the Lotus Notes 
Calendar 

A call handling mode determines the manner that your inbound calls are handled in a variety of 
situations. ShoreTel provides five call handling modes: Standard, In a Meeting, Out of Office, Extended 
Absence, and Custom. The definition of each call handling mode is determined by your system 



Setting Preferences Enabling Extension Assignment 

ShoreTel Communicator for IBM Sametime 29 User Guide 

 

 

4 

administrator. This definition can include a recorded greeting and how to handle call forwarding in 
various situations. 

If you are using Lotus Notes with embedded Sametime Connect, you can automatically set the call 
handling mode from the calendar, as explained in Chapter 2. Before doing so, you must set the 
appropriate preferences. 

1. From the navigation menu of the Preferences window, select Sametime > Auto-Status Changes. 

2. On the Auto-Status Changes panel, select Meetings scheduled in my calendar and the 
appropriate options for your meetings, and then click Apply. 

3. From the navigation menu of the Preferences window, select Sametime > Auto-Status Changes > 
Calendar Service. 

4. On the Calendar Service panel, select Check Lotus Notes calendar for meetings to allow auto- 
changes and then click Apply. 

5. From the navigation menu of the Preferences window, select ShoreTel Communicator for 
Sametime. 

6. On the ShoreTel Communicator for Sametime panel, select the Use Lotus Notes calendar to 
scheduled Call Handling. 

7. From the menu associated with the Call Handling Mode for Available Hours option, choose the 
mode that you want to be used during free time on your calendar. 

8. From the menu associated with the Call Handling Mode for Busy Hours option, choose the mode 
that you want to be used during busy time on your calendar. 

9. Click OK. 

Enabling Extension Assignment 

Extension Assignment is a ShoreTel feature that allows you to reassign your extension to any phone 
connected to the ShoreTel system or remote devices with access to the network, including home phones 
and mobile devices. Access to Extension Assignment requires system administrator authorization. 

Once you have authorization, you need to enable Extension Assignment. You can then choose an 
Extension Assignment number to receive and make all your calls, as explained in the section Selecting 
the Default Telephony Device on page 15. 

The Active area of the ShoreTel Communicator for Sametime plug-in displays calls received through 
Extension Assignment. 

1. On the ShoreTel Communicator for Sametime panel or the Preferences window, select Enable 
Extension Assignment. 

2. In the External Number field, type the number of the phone where you want to receive calls that are 
forwarded from your extension. 
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Clicking the arrow on the right side of the field displays a drop-down menu with phone numbers that you 
previously specified as your external number. This menu can be cleared by clicking Clear previous 
Numbers. 

3. Select your preferred activation method. The activation method specifies how the Extension 
Assignment call is connected to your external device. The activation options are: 

n Accept Call by pressing “1”. The Extension Assignment call is sent to your external device, 
and you are prompted to press numeric key 1 if you wish to accept the call. 

n Accept Call by answering. The Extension Assignment call is sent to your external device and 
you are connected directly to the call once you pick up the device. 

4. If you want to configure additional Extension Assignment numbers, click Apply and then repeat 
steps 2 and 3. 

 
Note 

You can only have one Extension Assignment number enabled at a time. However, you can 
configure multiple numbers as options to choose from. 

 
5. Click OK. 


